
 

 

 

  

 
2019 Knowledge Based Preparations, Compilations and Reviews of Dealerships 

May 2019 

CCH® ProSystem fx® Knowledge Coach 

Welcome to 2019 Knowledge-Based Preparations, Compilations, and Reviews of Dealerships for Knowledge 
Coach 

This Release Notes document provides important information about the 2019 release of Knowledge Based Preparations, Compilations and 
Reviews of Dealerships. Please review this information carefully. If you have any questions, additional information is available on CCH 
Support Online. 

New in this Release  

Knowledge-Based Preparations, Compilations and Reviews of Dealerships  
 
2019 Knowledge Based Preparations, Compilations and Reviews of Dealerships can be installed on CCH® ProSystem fx® Engagement v2017 
by first installing the ProSystem fx Engagement v2017.2.4 Update or later. The latest update can be downloaded here. This update will 
allow users to work on the 2019 Preparations, Compilations and Reviews of Dealerships title without installing ProSystem fx Engagement 
v2018 until your firm plans to update. 

It is designed to help the accountant efficiently and effectively perform financial statement preparation engagements, compilations, and 
reviews of nonpublic construction contractors and related entities in accordance with Statements on Standards for Accounting and Review 
Services (SSARS) issued by the Accounting and Review Services Committee (ARSC) of the American Institute of Certified Public Accountants 
(AICPA). 

The Knowledge-Based Preparations, Compilations and Reviews of Dealerships methodology emphasizes using knowledge of the dealership 
to make risk assessments in connection with a financial statement audit. This allows the auditor to more appropriately focus audit efforts 
on those areas which in the auditor’s judgment are the most significant and pose the most risk of material misstatement to the financial 
statements. The operations of dealerships are often unique and complex and require specialized accounting and auditing knowledge. This 
edition includes specific up-to-date guidance for auditing dealerships. Conducting audits of dealerships requires the exercise of the 
auditor’s professional judgment. 

This document is published for the purpose of communicating the updates and enhancements included in the current version to users of 
the toolset. This document is not, and should not be used as a program to update the documentation of an engagement started in a 
previous version of this product. 

If you are updating from a previous version of the this title, refer to the Knowledge Coach User Guide Chapter 12. The guide is found on the 
Engagement File Room Help menu.  

The 2019 documents include CCH® Accounting Research® material links to specific guidance that provides instant access to detailed analysis 
related to the steps and processes discussed in the workpapers.  

http://support.cch.com/productsupport/
https://support.cch.com/updates/Engagement/release2017/release2017.aspx
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2019 Edition of Knowledge-Based Preparations, Compilations and Reviews of Dealerships  
This edition features numerous enhancements, including:  

• New and modified procedure steps and practice points for current accounting guidance noted above.  

• Adding many new CMPs, CORs, and RPTs as follows: 

o CMP-102 Compilation Program: Prospective Financial Statements. 

o CMP-103 Compilation Program: Pro Forma. 

o COR-221F Engagement Letter: Preparation of Prospective Financial Information (Forecast) 

o COR-222F Engagement Letter: Compilation of Financial Statements Prepared in Accordance with a Prescribed Format 

o COR-222G Engagement Letter: Compilation Engagement with Respect to One or More Specified Elements, Accounts, or 
Items of a Financial Statement. 

o COR-227A Engagement Letter: Compilation—Pro Forma Financial Information Prepared by Client in Accordance with U.S. 
GAAP 

o COR-912A Management Representation Letter: Review Engagements (In Accordance with SSARS 24) 

o RPT-1114A Compilation Report: Prospective Financial Statements - Financial Forecast Supplemented By A Financial 
Projection. 

o RPT-1145A Compilation Report: Compiled Financial Statements Presented with Prior-Period Financial Statements 
Compiled by a Predecessor Accountant 

o RPT-1159A Compilation Report: Compiled Financial Statements Presented with Prior-Period Financial Statements 
Compiled by a Predecessor Accountant 

o RPT-1181E Compilation Report: Comparative Financial Statements Prepared In Accordance With Accounting Principles 
Generally Accepted In The United States Independence Impaired With Reasons Not Disclosed. 

o RPT-1183E Compilation Report: Comparative Financial Statements Prepared In Accordance With Accounting Principles 
Generally Accepted In The United States Independence Impaired With Reasons Not Disclosed 

o RPT-1191A Compilation Report: Personal Financial Statements – Departure From U.S. GAAP 

o RPT-1212A Compilation Report: Comparative Financial Statements Prepared in Accordance with Financial Reporting 
Framework Generally Accepted in Another Country Performed in Accordance with SSARS and Another Set of Compilation 
Standards— Intended for Use in the United States of America 

o RPT-1212B Compilation Report: Comparative Financial Statements Prepared in Accordance with Financial Reporting 
Framework Generally Accepted in Another Country Performed in Accordance with SSARS and Another Set of Compilation 
Standards— Intended for Use Only Outside the United States of America 

o RPT-1227A Review Report: Emphasis of Matter—Uncertainty Related to Going Concern (In Accordance with SSARS 24) 

o RPT-1292A Review Report: Special-Purpose Financial Presentation on Comparative Financial Statements Prepared in 
Accordance With the AICPA’s Financial Reporting Framework for Small- and Medium-Sized Entities 

o RPT-1310 Review Report: Comparative Financial Statements Prepared In Accordance With Accounting Principles 
Generally Accepted In The United States Of America And The Review Is Performed In Accordance With Statements On 
Standards For Accounting And Review Services And International Standard On Review Engagements 2400 (Revised) 
Issued By The International Auditing And Assurance Standards Board 
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o RPT-1311A Review Report: Comparative Financial Statements Prepared in Accordance with a Financial Reporting 
Framework Generally Accepted in Another Country Performed in Accordance with SSARS and Another Set of Review 
Standards – Intended for Use in the United States of America 

o RPT-1311B Review Report: Comparative Financial Statements Prepared in Accordance with a Financial Reporting 
Framework Generally Accepted in Another Country Performed in Accordance with SSARS and Another Set of Review 
Standards – Intended for Use Only Outside the United States of America 

Click here for the 2019 Preparations, Compilations and Reviews of Dealerships Title Overview for Knowledge Coach Users. 

In addition, forms and practice aids throughout have been updated to include new examples and tips, and where applicable, to take into 
account: 

New literature, standards, and developments, reflected in the following current accounting guidance:  

• Statement on Standards for Accounting and Review Services No. 24 (SSARS-24), Omnibus Statement on Standards for Accounting 
and Review Services - 2018); 

• AICPA Guide Preparation, Compilation and Review Engagements; 
• The revised AICPA Code of Professional Conduct (Code), including ET Section 1.295, Nonattest Services; 
• AICPA Statement on Quality Control Standards No. 8 (QC Section 10), A Firm's System of Quality Control (Redrafted); 
• AICPA Audit Risk Alert Developments in Preparation, Compilation, and Review Engagements - 2017/18; 
• FASB Accounting Standards Codification™ as of December 31, 2018, through Accounting Standards Update No. 2018-20 

Notes: 

• Make sure to save changes to workpapers before closing the workpaper or the binder to ensure data is correctly updated. 

• If your Current Editor Knowledge Coach Microsoft® Word workpapers become read-only or crash, please do the following: 

o Keep the binder with the affected workpapers open. 

o Select the workpaper in the binder window. 

o Go to Tools > Save Knowledge Coach Answers. 

System Requirements 

• This title requires the 2018 Financial Statement Base Title. The 2018 Financial Statement Base title MUST be installed with one of 
the following versions of CCH® ProSystem fx ® Engagement and Knowledge Coach:  

o Engagement and Knowledge Coach v2017.2.4 or later available through the ProSystem fx Engagement v2017.2.4 Update. 
To identify what version you are running, please go to the Help > About window within the application.  

o Engagement and Knowledge Coach v2018 or later. 

• If you are upgrading from Engagement v7.1 or lower please contact Technical Support. 

• A minimum of 4GB of RAM is required for optimal performance when opening and navigating through Knowledge Coach 
workpapers. 

License Requirements 

• This title requires the Knowledge-Based Preparations, Compilations, and Reviews of Dealerships license.  
Any user that does not have a license for this title will not be able to use Knowledge Coach functionality in workpapers.  

• For more information on how to update your licensing, view How do I add or update CCH ProSystem fx Engagement Licenses? on 
our website.  

• For more information on how to assign licenses, view How do I assign Engagement Licenses? on our website. 

http://support.cch.com/updates/KnowledgeCoach/pdf/guides_tab/2019%20Dealerships%20PCR%20Title%20Overview%20for%20Knowledge%20Coach%20Users.pdf
https://support.cch.com/contact
https://support.cch.com/kb/solution.aspx/sw3937
https://support.cch.com/kb/solution.aspx/sw3943
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Download Instructions 

If you are planning to use this title on Engagement and Knowledge Coach v2017, ensure you apply CCH ProSystem fx Engagement v2017.2.4 
Update to all machines including Admin servers and terminal servers before installing the title. Review the Update's release notes for more 
information on deployment. 

To download this title: 

1. Navigate to the Knowledge Coach Updates section of the Engagement Support website.  

2. Select the Knowledge Coach Series. The series are arranged by title type, then industry. 

3. Click Download File next to the title you want to download. 

Note: On some occasions the content package file (.KCP) will download with the extension changed to .ZIP. If this occurs, please change the 
extension of the downloaded file to KCP using all capital letters. 

You must install the 2018 Financial Statement Base title before installing the 2019 Knowledge Based Preparations, Compilations, and 
Reviews of Dealerships.  

The Financial Statement Base title is also available on the Knowledge Coach Update website.    

The Knowledge Coach Content Package (KCP) download is a proprietary file that must be installed from within Engagement. Save this KCP 
file to a location on your local drive, and follow the Installation Instructions below. 

Installation Instructions 

Once you have downloaded your Knowledge Coach title, you will need to add it to the list of titles within CCH ProSystem fx Engagement. 
The only additional system requirement is approximately 75MB of disk space to store your Knowledge Coach Program content files. Please 
refer to the Engagement with Knowledge Coach Release Notes for any other system requirements.  

After downloading the 2019 Knowledge Based Preparations, Compilations, and Reviews of Common Interest Realty Associations, do the 
following: 

1. Launch the Engagement Workpaper Management application so that the Local File Room displays.  

2. Select Tools > Knowledge Coach Titles. The Knowledge Coach Titles window displays.  

3. Select Add Title.  

4. Browse to the title package file (*.KCP) that you previously downloaded from the Knowledge Coach Support website.  

5. Select Open. The system will display a progress indicator while the title package is added. You will receive a message that the title 
has been successfully installed once the process is complete. 

To release a title:  

1. Select one of the Knowledge Coach titles in the list that has been added but is not yet released.  

2. Choose Release Title. The current date and time will be displayed in the Date released column, and the status will change to 
“Released.”  

Note: In the Engagement Admin module, add and assign a Knowledge Coach module and the applicable Knowledge Coach title license to 
staff before using the workpapers. 

https://d2iceilwdglxpz.cloudfront.net/release_notes/CCH%20ProSystem%20fx%20Engagement%20Release%20Notes%202017.2.4.pdf
http://support.cch.com/updates/KnowledgeCoach
http://support.cch.com/updates/KnowledgeCoach
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Important: Once the 2019 Knowledge-Based Preparations, Compilations, and Reviews of the Dealerships title has been added and released, 
they will be automatically deployed to other staff members when they login to the “Office” location, or when they synchronize a binder 
that contains Knowledge Coach workpapers from this title.  

Online Permission Key 

Permission key files may be downloaded from our website or when adding or updating the new licenses within CCH ProSystem fx 
Engagement 2017 and higher. After updating the license file in the Engagement Admin module, licenses need to be assigned to the staff 
who will use 2019 Knowledge-Based Preparations, Compilations, and Reviews of Dealerships. 

If you have not already established a Single Sign-on (SSO) account with Customer Service, we urge you to do so at this time.  

CCH® Accounting Research Manager® 

CCH’s Accounting Research Manager ("ARM") is the most comprehensive, up-to-date and objective online database of financial reporting 
literature. It includes all authoritative and proposed accounting, and SEC literature, plus independent, expert-written interpretive guidance. 

Available on ARM, the Knowledge-Based Preparations, Compilations and Reviews of Dealerships Guide helps you comply with the most 
recent professional standards and guidance for the conduct of preparations, compilations and reviews and to integrate the use of practice 
aids, tools, and other resources with its guidance. This publication supplements and complements the Knowledge-Based documents that 
are available in Knowledge Coach. 

If you subscribe to an ARM library that includes Preparations, Compilations, and Reviews of Dealerships content, you can link directly to 
source material from Resources within Knowledge Coach documents. These links have been updated to refer to the accounting standards 
under the FASB Accounting Standards Codifications. Also, if you subscribe to the Knowledge-Based Preparations, Compilations, and Reviews 
of Dealerships Guide on ARM, you can take advantage of references to the guide material from within the Knowledge Coach documents.  

With Accounting Research Manager, you maximize the efficiency of your research time, while enhancing your results. Learn more about our 
content, our experts, and how you can request your free trial by visiting the Accounting Research Manager website. You can also access the 
Accounting Research Manager website by selecting Engagement > Binder Window > Shortcuts Bar > Guidance tab.  

Using Your Knowledge Coach Content 
To use your Knowledge Coach Workpaper Templates, do the following: 

1. Open a binder in Engagement. 

2. Select the workpaper tab into which you would like to insert the workpaper. 

3. Select New Knowledge Coach Workpaper from the toolbar or File menu. The New Knowledge Coach Workpaper window displays. 

4. Select the New Knowledge Coach Title with the content you would like to use. You can only select titles you have installed. The 
information displayed changes to reflect the workpaper organization available for the selected title.  

5. Select the Knowledge Coach Workpapers to insert into your binder and click OK.  

6. In the Selected Workpaper Properties dialog, each workpaper name is automatically loaded into the Name field. Add a workpaper 
index in the Index field and make any Name modifications you desire. You can also modify the tab location or the roll forward 
settings for each workpaper. 

7. Click OK. The integrated Knowledge Coach workpaper is now inserted into your engagement binder.  

Note: For more information on how to use Knowledge Coach workpapers in your binder, see the Knowledge Coach User Guide.  

 

https://prosystemfxsupport.tax.cchgroup.com/permkey/download.aspx
http://www.accountingresearchmanager.com/
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Additional Information on Knowledge Coach and the KBA Methodology 

Knowledge-Based (KBA) Methodology 
Allows the results of one set of procedures to become the input for the next. The key components of the KBA methodology include: 
 

• An Overview that guides accountants through the methodology. 

• Knowledge-Based Preparation, Compilation and Review of Dealerships documents, integral to the risk assessment and overall 
accounting processes, which contain steps and procedures required by SSARS. 

• Customizable Programs that take accountants through related steps and procedures. 

• Practice Aids to help accountants complete steps or processes outlined in the Knowledge-Based Preparation, Compilation and 
Review of Dealerships documents and Programs. 

• Accountant’s Reports that provide a variety of sample accountant’s opinions on financial statements. 

• Correspondence documents that provide sample letters to be used to comply with SSARS requirements and in many other 
common situations. 

• The AICPA’s Accounting and Review Services Committee (ARSC) SSARS - The practice aids and tools in the 2019 Knowledge-Based 
Preparations, Compilations and Reviews of Dealerships are designed around the AICPA’s SSARS standards to assist accountants by: 

– Facilitating compliance with SSARS. 

– Encouraging more effective engagements through tailored engagement programs and comprehensive practice aids. 

– Enhancing engagement documentation. 

CCH® ProSystem fx® Knowledge Coach 

Knowledge Coach functionality allows accountants to use the Knowledge-Based methodology more efficiently by eliminating the need for 
duplicate entry of the same information, tailoring documentation to each particular engagement, and documenting the link between risks 
identified and procedures performed. PRP-100 Engagement-Level Tailoring Questions, CMP-100 Engagement-Level Tailoring Questions or 
REV-100 Engagement-Level Tailoring Questions are documents in Knowledge Coach that presents engagement-level questions designed to 
aid in tailoring the engagement documentation to fit each client. Completing the questions helps the accountant avoid duplication and 
unnecessary workpapers. 

Note: Before you begin your engagement, please review the guidance in PRP-101 Overall Preparation Program, CMP-101 Overall 
Compilation Program or REV-101 Overall Review Program. This workpaper is intended to be your road map through a Knowledge-Based 
methodology. You should start your engagement with PRP-100 Tailoring Question Workpaper, CMP-100 Tailoring Question Workpaper or 
REV-100 Tailoring Question Workpaper and PRP-101 Overall Preparation Program, CMP-101 Overall Compilation Program or REV-101 
Overall Review. 

• Risks  
The Risk Assessment features have been disabled since the 2012 Knowledge-Based Compilations and Review Title for Knowledge 
Coach. Refer to KBP-101 Preparation: Significant Matters, KBC-101 Compilation: Significant Matters and KBR-102 Review: 
Significant Matters to accumulate and review significant issues and findings. PRP-801 Preparation Program, CMP-801 Compilation 
Program: Significant Risks and Uncertainties and REV-802 Review Program: Significant Risks and Uncertainties provides a guide for 
implementing the guidance related to the disclosure of certain significant risks and uncertainties. 
 

• Information Flow  
Helps cut down on the time spent duplicating information across forms. In addition, the flow of consistent information ensures 
that information and updates to information are not missed between workpapers. Drill-down functionality helps the user navigate 
quickly to the source of the information, aiding in the review of the engagement file. 
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• Diagnostics  
Help keep track of unresolved issues like unanswered questions, incomplete risks, program steps not linked to risks or relevant 
assertions, missing workpaper, and more.  
 

• Links to Accounting Research Manager (ARM) 
If you subscribe to an ARM library that includes accounting content, you can link directly to source material from Resources within 
Knowledge Coach workpapers. These links have been updated to reference to the accounting standards under the SSARS and 
accounting standards issued by the AICPA. Also, if you subscribe to the Knowledge-Based Preparations, Compilations and Reviews 
of Dealerships Guide on ARM, you can take advantage of links to the guide material from within the Knowledge Coach documents. 
 

• Interpretive Guidance 
It is integrated into each Knowledge Coach template through the Tips view of each new task pane. Informational features include 
Practice Points, Examples, Optional Workpapers, and Resources to help accountants work more effectively and efficiently. You can 
also navigate from Resources within a document or the tip pane directly to CCH’s Accounting Research Manager and industry 
guides by simply clicking on the Reference.  
 
 
 

Download Description: 2019 Knowledge-Based Preparations, Compilations and Reviews of Dealerships 

Version: 

Engagement and Knowledge Coach v2017 with ProSystem fx Engagement v2017.2.4 Update or later  
OR  
Engagement and Knowledge Coach v2018 or later 

2018 Financial Statement Base 

Release Date: May 2019 

File size: 18MB 

Approx. Download Time: 42 minutes at 56 kbps 

License: Full Version 

Platforms: Windows® 7, Windows® 8.1, Windows® 10 

Office: Microsoft® Office 2013 or higher required 
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