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CCH® ProSystem fx® Workpaper Manager

Welcome to CCH® ProSystem fx® Workpaper v2018.2.3

This bulletin provides important information about the v2018.2.3 release of CCH ProSystem fx Workpaper Manager. Please review this
bulletin carefully. If you have any questions, additional information is available on CCH Support Online.

Note: There are two guides that provide important information relating to the installation and deployment of Workpaper Manager
v2018.2.3. These are the Installation Guide and the Deployment Planning Guide found in the Documents folder with the Install Media.
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How to Deploy - For IT Administrators and Third-Party IT Providers

1.

2.

3.

Close CCH ProSystem fx Workpaper Manager before running the installation files.
Close all Microsoft® Office applications, such as Word, Excel® and Outlook®.

Download the installation file using Software Delivery Manager.


https://support.cch.com/productsupport/productSupport.aspx?id=10

4. Install the SQL instance.
— Notes:

. The SQL instance is not required for a Terminal Server Client installation. Click to see steps for installing to a Terminal
or Citrix server.

. SQL 2016 and SQL 2017 installations should be run locally rather than from the network.
5. Install CCH ProSystem fx Workpaper Manager.

— Note: You can confirm the Workpaper Management, Trial Balance, and TGUW version numbers by reviewing the following
registry key: <computer>\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ProFxENGAGEMENT30\Common

For further information see "How do | install CCH ProSystem fx Workpaper Manager?" on CCH Support Online.

Technologies No Longer Supported with 2018 Releases

The following technologies are no longer supported:
e Microsoft® SQL Server® 2008 and 2008 R2
e Citrix® XenApp® v6.x

e Internet Explorer® 10

Technologies Supported with 2018 Releases

The following new technologies are now supported:
e Microsoft® Office 2019
e Microsoft® Windows® 10 Fall Creators Edition
e Microsoft® SQL Server® 2017 (available in 64-bit only)
e QuickBooks® 2018
e Citrix® XenApp® v7.15
e  Citrix® XenApp® v7.16

At Wolters Kluwer, we want to ensure that we are staying current with the latest technologies. Therefore, going forward, we will
support only the current and one prior version of both third-party technologies and our CCH applications. The latest system
requirements can be found on the Workpaper Manager Support site CCH Support Online.



https://support.cch.com/kb/solution.aspx/sw15275
https://support.cch.com/kb/solution.aspx/sw15275
https://support.cch.com/kb/solution.aspx/sw33791
https://support.cch.com/productsupport/productSupport.aspx?id=10

New in this 2018.2.3 Release - CCH ProSystem fx Workpaper Manager

2018 Tax Grouping List Template Update
The following 2018 tax grouping list templates (.AZG files) were updated as detailed in the Knowledge Base article here.

e 2018 C-Corp - ProSystem fx Tax

e 2018 S-Corp - ProSystem fx Tax

. 2018 Exempt Org - ProSystem fx Tax
e 2018 S-Corp - Lacerte

e 2018 S-Corp - UltraTax

Important: The updated templates are applicable only when creating 2018 tax grouping lists by importing from the Account
Groupings - Grouping List Options dialog. The update has no effect on 2018 tax grouping lists created by running the Tax Grouping
Update Wizard.

Provided in a Prior 2018 Release - CCH ProSystem fx Workpaper Manager

2018 Tax Grouping Update
The 2018 Tax Grouping Update includes:

CCH® ProSystem fx® Tax and CCH Axcess™ Tax

e The Tax Grouping Update Wizard will update tax grouping lists to 2018 tax codes.

e New 2018 tax grouping lists available for Corporation, S Corporation, Partnership, Exempt and Individual tax entity types.
Lacerte®

e New 2018 tax grouping lists available for Corporation, S Corporation, Partnership and Exempt tax entity types.
GoSystem® Tax

e New 2018 tax grouping lists available for Corporation, S Corporation, Partnership and Exempt tax entity types.
UltraTax CS®

e New 2018 tax grouping lists available for Corporation, S Corporation, Partnership, Exempt and Individual tax entity types.

New Trial Balance Diagnostic
A Source TB Changes trial balance diagnostic is provided to notify preparers and reviewers when changes have been made to the source
trial balance since the last time data was imported to the target trial balance via Import from Workpaper Manager TB.

Option for Up to Four Reviewers

To improve workpaper review workflow, a new Number of reviewer sign offs option is provided in the Tools > Firm Options > Sign Off tab in
the Workpaper Manager Administrator module. The number of reviewer sign offs can be set as two, three, or four. In the Workpaper
Management module, when signing off a workpaper, the available levels of reviewer sign offs is based on the Firm Options setting. The
following features reflect the selected number of reviewers:

e Workpaper Properties - Sign Off.
e Workpapers menu, right-click menu and toolbar in the binder.

e  Reviewer columns in the Binder View and Current Editor View.
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https://support.cch.com/kb/solution/000097390/97390

e  Reviewer columns in the central file room view of the binder.
e Nodes in the tree control of the Sign Off Summary View.

e  Binder Snapshot - Sign Off Status.

e Binder Index and Sign Off Summary Report.

e Workpaper Sign Off History Report.

e Binder Portfolio.

Drag and Drop a File to Replace a Placeholder or Manual Workpaper

In both the local file room copy of a binder or the central file room view of a binder, a placeholder or manual workpaper can now be
replaced by dragging and dropping a file to the tab where the placeholder and/or manual workpaper resides. After dropping the file, when
the index and workpaper name are set to be the same as the placeholder or manual workpaper (and Overwrite is selected for Local File
Room (LFR) binder), the replacement occurs without having to subsequently delete the original placeholder or manual workpaper from the
Trash.

Trial Balance Diagnostics

Preparers and reviewers now have a more efficient workflow when analyzing the status of trial balances (TB) in the binder. A Diagnostics
icon displays in the Diagnostic column of the binder, and the Diagnostics Pane displays listing the following diagnostics for a TB selected in
the binder:

e  Re-consolidation Needed
o Displays when any subsidiary TB update affects the consolidated TB.
o Diagnostic is cleared when the consolidated TB is re-consolidated.
e  Out of Balance
o Displays when a current period balance column included in any view of the TB does not sum to zero.
o Diagnostic is cleared when updates are made to the TB resulting in the balance column summing to zero.

Spell Check Trial Balance and Journal Entry Reports

The Microsoft® Excel® Spelling feature is not available in TB and JE reports created in Workpaper Manager v7.5 or later releases. It is also
recommended that the Microsoft® Spelling feature not be used for reports created in releases prior to 7.5 because it might resultin a
corrupt report. A new Spelling icon is now provided on the Workpaper Manager ribbon so that reports can be spell checked without the
concern of report corruption.

Launch Excel® as Full Screen Option
A new Launch Excel® as full screen option is now provided in the Tools > Options dialog. This allows each Workpaper Manager user to
optionally display all Excel® workpapers opened from the binder as full screen.

Provided in a Prior 2018 Release - CCH ProSystem fx Workpaper Manager Administrator

Number of Reviewer Sign Offs in Firm Options
Administrators can now increase the number of reviewer sign offs from two reviewers to either three or four reviewers. The new Number
of reviewer sign offs can be set to two, three, or four in the Tools > Firm Options > Sign Off tab.

Ability to Unarchive Binders Located on a Different Server
Binders that were archived on a different server can now be unarchived by allowing an administrator to navigate and select the archived
binder file that is located on the other server.



e Example: The ability to unarchive binders that were archived prior to a server migration is now provided.

Provided in a Prior 2018 Release - Updated and New Utilities

Updated Backup and Restore Utility

When restoring either a full or differential backup, the administrator must select whether to authenticate using their Microsoft® Windows®
User Account or by entering their SQL login credentials. The utility must be "Run as administrator" when Windows® Authentication is
selected unless a domain account is created for the Windows® user in the SQL instance.

Updated Delete Binders Utility
Filters applied in the Delete Binders Utility are updated such that all binders selected for deletion in the list of filtered binders delete as
expected. You can now hold down either the SHIFT or CTRL key to select multiple binders in the list.

Updated Admin Views UtilityCh
The following views in the Admin View Utility now provide a Bulk Edit feature.

The Binder Teams view provides a Bulk Edit option to Assign team(s) or Unassign team(s) to/from a group of selected binders.

e  Example: If the *All Firm Staff* team is assigned to multiple binders and your firm no longer wants that team assigned, the binders
can be selected and the *All Firm Staff* team can then be unassigned by clicking Yes in the warning message that displays.

The Binder Staff view provides a Bulk Edit option to Assign staff or Unassign staff to/from a group of selected binders.

e Example: If a new staff member needs to be assigned to all Audit type binders, those binders can be selected, and the staff member
assigned quickly and easily.

The Licenses by Staff view provides a Bulk Edit option to Assign licenses or Unassign licenses to/from a group of staff.
e Example: This is especially useful if the Trial Balance license needs to be assigned to many staff members .

New App Checker Utility

A new utility is available to assist with diagnosing and addressing issues where Workpaper Manager pre- requisites are not set correctly on
the system. The utility will repair issues with third-party applications such as Excel®, Word, and Adobe®. It will also assist with diagnosing
problems with ports as well as services not running. The appcheckerui.exe can be found in the Utilities folder on the local workstation at
C:\Pfx Engagement\WM\Utilities.

Issues Resolved in a Prior 2018 Release

Issues identified in a previous release of Workpaper Manager have been resolved to enhance your workflow, including:

e QOut of Memory error no longer occurs when editing binder properties in the Administrator module and more than 500,000 binders
exist in the central admin.

e The title bar displays the proper index and name when opening Adobe® Acrobat® and Reader DC workpapers.

*  You are no longer prompted to enter your password when inserting Microsoft® Outlook® emails or attachments in a binder when
you are already logged into Workpaper Manager.

e Microsoft® Excel® message dialogs now display in the forefront when an Excel® workbook is opened after another Excel® workbook
Important Notes

Workpaper Manager Versions Supported in 2018
Beginning with this release, we will no longer support Workpaper Manager versions prior to v7.5.



To ensure the highest quality support and product experience, CCH will only offer support for the current version and one previous year's
version of the software. For this purpose, “support” is defined in two parts: Technical Compatibility and Customer Support.

MSSQLSPROFXENGAGEMENT instance now utilizes BUILTIN\Administrators login

The MSSQLSPROFXENGAGEMENT instance now utilizes BUILTIN\Administrators login to execute install, modify, and repair actions. It is also
used when performing database restore actions. Do not remove the SQL login for BUILTIN\Administrators after deploying the application.

SA login for MSSQLSPROFXENGAGEMENT is now disabled after installation

The SA login for MSSQLSPROFXENGAGEMENT is now disabled after installation is complete on all environments. Firms currently using SA
login to access the instance must configure a unique SQL login for this purpose or use Windows® Authentication to access the
MSSQLSPROFXENGAGEMENT instance. SA login should remain disabled on each system.

SQL Admin Login (sa) Now Supports Complex Password Policies

Previously the SQL admin login failed to use a complex password. This resulted in SQL installation failures when firm level security policies
were not properly met. The new password has better support for more complex requirements. Please refer to the Workpaper Manager
Knowledge Base article 66404 for further information about the SQL Admin login changes.

Tax Grouping Update Wizard

You can no longer run the Tax Grouping Update Utility from a machine with only the Administrator module installed. You must run the Tax
Grouping Update Wizard from a machine that has either the Workpaper Management module installed, Administrator and Workpaper
Management modules installed, or Terminal Services Client installed.

CCH® ProSystem fx® Practice Advantage
The Practice Advantage integration is removed.

Installation Information
Please refer to the Installation Guide and the Deployment Planning Guide for important information relating to the installation and
deployment of Workpaper Manager. These guides may be found in the Documents folder with the Install Media.

.NET 4.6.1 Full Required for All Installation Options
The installation requires .NET 4.6.1 Full for WM, TSClient, TSDatabase, Admin, and AdminWS installations.

Service Packs
It is strongly recommended that the latest service packs for operating systems and other software are installed for Workpaper Manager to
run optimally. Please refer to the Installation Guide for more details on the recommended and required versions.

Upgrade Operating System or Microsoft® Office
If applicable, complete operating system or Microsoft® Office upgrades prior to installing the latest version of Workpaper Manager.

Refer to the Installation Guide for detailed information regarding the installation and configuration of Workpaper Manager.

Upgrade Workpaper Manager

Upgrades to Workpaper Manager v2018.2.3 are supported from Workpaper Manager v7.5 and v2017. It is required that all Workpaper
Manager office servers and workstations be upgraded. If you are currently using a version prior to 7.5 and require assistance with
upgrading, please contact Technical Support.

When upgrading the Workpaper Manager Administrator module from v7.5 or higher, you will be required to reset your name and password
after the installation of v2018.2.3, if you have changed the logon account for the PFXSYNPFT Service to allow workpapers to reside on a
remote server. Failure to do so will result in failed synchronizations.

During a new installation of Workpaper Manager Administrator module, the creation of bin databases for storing binder information will
default to the installation directory (x:\Pfx Engagement\Admin\Data). If you prefer the bin to be created in a location other than the Admin
installation directory, you must change the bin directory path on the Choose Bin Database Path dialog during the installation. Please refer
to the Installation Guide for additional information.


https://support.cch.com/kb/solution.aspx/000066404

For specific user rights requirements please refer to Appendix in the User Guide.

Ports
Workpaper Manager transfers data over the following ports:

e SQL Server (PROFXENGAGEMENT) - TCP port 2029; UDP port 1434
e Pfx.Engagement.SocketService - TCP port 4531

e PFXSYNPFTService - TCP port 6735

e PFXEngDesktopService - TCP port 6736

e  PfxConfigUtility - UDP port 6737

e  P2EWinService - TCP ports 943 and 4530

e  SharedFileRoom - TCP port 445

These ports are configured on the server and workstations during installation. However, if you are connecting over a VPN, through a
firewall, or another device such as a router, you will need to ensure that these ports are opened for the program to work correctly.

Mass Deployment

Workpaper Manager allows for mass deployment/installation by way of pushing the install to computers. Installs using an MSI file vary
depending on what deployment tool is used. For instructions on how to complete the installation with an MSI package using Active
Directory®, please refer to the Installation Guide. If you are using a deployment tool other than Active Directory®, please consult your
deployment application documentation for further instructions on how to push the install with an MSI package.

Minimum Requirements

The minimum system memory for Workpaper Manager Administrator or Workpaper Management modules on a 32-bit computer is 2 GB. In
addition, Workpaper Manager requires MDAC 2.8 SP1 or higher on each workstation. For more information on the system requirements,
refer to CCH Support Online.

Logging in After Update
After the upgrade from a previous version, there is a VSTO clean-up process that will add time to the initial log in to Workpaper Manager. It
may be helpful to notify end users of the additional initial login time.

SQL Express/SQL Upgrade

SQL Server® Express is a free edition of SQL Server® that may be used in conjunction with Workpaper Manager. If firms choose to purchase
Microsoft® SQL Server® 2012, Microsoft® SQL Server® 2014, Microsoft® SQL Server® 2016 or Microsoft® SQL Server® 2017, there may be
additional licensing costs associated. Please refer to Microsoft® SQL Server® versions for detailed licensing options.

Important: Workpaper Manager v2018.2.3 supports Microsoft® SQL Server® Express, Standard and Enterprise editions in versions 2012,
2014, 2016, and 2017 as its database engine.

Operating Systems Not Supported
Workpaper Manager should not be installed on the following:

¢ Microsoft® Small Business Server (for more information, see http://support.cch.com/kb/solution.aspx/sw34431).

e A Domain Controller Server (for more information, see http://support.cch.com/kb/solution.aspx/sw3787).

e An Exchange Server

e Linux® as it is supported for workpaper storage only.


https://support.cch.com/productsupport/productSupport.aspx?id=10
http://www.microsoft.com/sqlserver/en/us/editions/previous-versions.aspx
http://support.cch.com/kb/solution.aspx/sw34431
http://support.cch.com/kb/solution.aspx/sw3787

Conversion of Binders, Templates, Packages and Trial Balance Databases

Binders
When upgrading, the Workpaper Manager binder databases will be converted during the installation process.

Important: Prior to installation, ensure there is a successful backup of the Workpaper Manager databases, workpapers, and templates. For
additional information, please refer to Appendix A: Database Backup and Restore in the Admininistrator Guide.

Templates and Binder Packages

All binder templates must be converted from the Workpaper Management module after installing Workpaper Manager v2018.2.3. Binder
templates created in v4.0 or later may be converted directly to v2018.2.3. Binder template conversion must be run on a machine with a
local installation of Workpaper Manager Workpaper Management. Users in a Citrix® or Terminal Services environment should convert the
binder templates in a non-Citrix® or non-Terminal Services environment. The binder templates can then be copied to the Citrix® or Terminal
Server.

Trial balance templates created in Workpaper Manager v4.0 or higher can be converted via a process provided on the File menu of the
Workpaper Manager File Room.

Binder packages created in Workpaper Manager v4.0 or higher will automatically be converted to v2018.2.3 when received into a local file
room. Binders archived in v4.0 or higher may be unarchived with v2018.2.3. Binder backups created in Workpaper Manager v4.0 or higher
can be restored into v2018.2.3.

Database Backup & Restore

Regular nightly backups of Workpaper Manager databases, workpapers, and templates will enable you to restore them in the event of a
hardware failure or other disaster. In addition, you can choose to incorporate differential backups as part of your backup strategy. If you
require assistance in setting up a scheduled nightly backup or ensuring your current backup is capturing all necessary files, please visit
http://support.cch.com/kb/solution.aspx/sw33890 or contact Technical Support.

During the installation of the Workpaper Manager Administrator module v2018.2.3, the Database Backup & Restore Utility will
automatically be installed to the x:\Pfx Engagement\Admin\Utilities\Backup Restore directory.

Important: If you are currently using third-party backup software to back up the Workpaper Manager databases, you will not be able to
restore a single binder to the central file room. The CCH® ProSystem fx® Workpaper Manager Database Backup & Restore Utility allows the
restoration of a single binder or an entire central file room.

For additional information about the Database Backup & Restore Utility or instructions on setting up a scheduled task for the nightly
backup, please refer to Appendix A: Database Backup & Restore in the Administrator Guide.

Other Information

Microsoft® Windows® 7 and Windows® 8.1

When running the CCH® ProSystem fx® Workpaper Manager Configuration Utility in a Windows® 7 or Windows® 8.1 environment with User
Account Control (UAC) enabled, the Interactive Services Detection service must be running. The recommended best practice is to configure
the Interactive Services Detection service to start automatically.

Virtualization included in Microsoft® Windows® 7 or Windows® 8.1 limits users' rights to certain directories with User Account Control
(UAC) enabled. Due to these limitations, it is recommended that Workpaper Manager not be installed to the C:\Windows,
C:\Windows\System 32, or C:\Program Files directories. For additional information, refer to

Microsoft's Windows Vista Application Development Requirements for User Account Control Compatibility document. Please contact
Technical Support for installations of Workpaper Manager v7.5 or higher that currently exist in these locations.
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http://support.cch.com/kb/solution.aspx/sw33890
http://msdn.microsoft.com/en-us/library/bb530410.aspx

Microsoft® Office 2013 Ribbon

The Workpaper Manager menu items will appear on both the Workpaper Manager Ribbon and on the Add-Ins tab. It is possible to disable
the Workpaper Manager Ribbon functions by going to the Excel®/Word Options, and choosing Add-Ins. Select Manage COM Add-ins and
uncheck Pfx.Ribbon.ExcelAddIn (for Excel®) or Pfx.Ribbon.WordAddIn (for Word) from the list of Add-Ins available.

Microsoft® Office 365™

Microsoft® offers multiple packaging options (called “plans”) for Office 365™, which are either available with online only versions of the
Office applications or desktop versions. (For example, Office 365™ Midsize Business or Office 365™ Enterprise E3.) To use Office 365™ with
Workpaper Manager, you must subscribe to a version of Office 365™ that includes a desktop version and have the desktop version of Office
installed on the PCs that will be running Workpaper Manager. In this scenario, the experience is essentially the same as the running
Microsoft® Office 2013.

Note: CCH does not currently have plans to support online only versions of Office. This is since Microsoft® does not support customized
ribbons/add-ons in the online versions.

Go here for a comparison of the different Microsoft® Office 365™ plans, and which ones include desktop versions of the applications.

Office Servers/Administrator Module
Changing the computer name after Workpaper Manager is installed is not supported. Changing the computer name may cause login
failures, synchronization failures, and database errors.

System time clocks must be synchronized across all office servers to ensure proper data flow between servers. Failure to properly ensure
that all time clocks are synchronized before performing Administrator module functions may result in data loss.

Static IP addresses are recommended for all office servers.
All office servers should be synchronized before adding a new office server or updating to a new version of Workpaper Manager.
All Administrator users must have access and rights to the Admin Share directory on all office servers.

Export to Tax
Dynalink from Workpaper Manager to CCH® Global fx® Tax through a Citrix® session is not supported.

Dynalink to both Global fx Tax and the desktop application for a single client is not supported.

When using the Dynalink option to export trial balance data to CCH® ProSystem fx® Tax or CCH Axcess™ Tax, the Employer ID # (EIN) used
for the Dynalink configuration on the Tax Software Interface dialog in Workpaper Manager must be unique. If you have multiple clients that
will be using the same EIN, please add additional characters to the end of the EIN to make each one unique (e.g., 99-999999-1).

Synchronization
Synchronization utilizes two services for data transfer. The services are PEXSYNPFTService.exe and PfxEngDesktopService.exe. For further
information regarding these services and how they function, please refer to Appendix in the User Guide.

Shared File Room
The Add/Remove Tax Grouping utility are not supported for use with the Shared File Room.

General
Workpaper Manager toolbar customizations may be made using a 1024x768 or greater screen resolution. Lower screen resolutions may
result in the inability to view additional toolbar buttons added to the Workpaper Manager toolbar.

Large fonts are not supported by Workpaper Manager.


http://office.microsoft.com/en-us/business/compare-all-office-365-for-business-plans-FX104051403.aspx

CCH Software News Delivers Valuable Product Information via Email

CCH Software News expedites important CCH ProSystem fx product information to your firm via email. Technical bulletins, tax, technical
discussions and product update notifications are forwarded directly to your individual and/or firm’s email address, ensuring that you are
kept abreast of pertinent issues which affect your CCH ProSystem fx products.

If you provided an email address with your order, you are already registered for CCH Software News and will receive information on the
products your firm is currently licensed for in the near future. We encourage you to visit our Web site at CCH Support Online and click on
CCH Software News Profile Setup to establish or modify your firm’s CCH Software News profile to ensure you are receiving information on
all the CCH ProSystem fx products you desire.
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http://support.cch.com/productsupport/productSupport.aspx?path=%2fTopics%2fproduct_support%2fpfx_office%2fpfx_engagement
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